Skip to main content.
Navigation:
Accueil du site > Questions fréquentes > Compatibilité du module ecommerce pour Dolibarr

Compatibilité du module ecommerce pour Dolibarr

Compatibilité des versions dolibarr et des systèmes e-commerce

Les systèmes e-commerce évoluent, de nouvelles versions apparaissent. Dolibarr évolue aussi, avec au moins une nouvelle version par an environ. Le module ecommerce est compatible avec des sites OScommerce, Prestashop, Zencart, Oscss et les versions Dolibarr à partir de la version 2.6. Tiaris et ses partenaires le fait évoluer pour reste compatible avec les nouvelles versions des outils e-commerce ou de Dolibarr.

Compatibilité avec Dolibarr 3.4

Dolibarr version 3.4 a été publié, le module e-commerce (version 0.9.1.4) a été corrigé pour rester compatible avec cette nouvelle version de l’ERP/CRM. Si vous souhaitez migrer vers cette nouvelle version, il faut nous contacter pour obtenir la version adaptée. Si vous avez un contrat de maintenance, cette évolution vous sera fournie gratuitement.

Compatibilité avec Dolibarr 3.3

Le module e-commerce (version 0.9.1.4) a été testé avec Dolibarr 3.3, la dernière version stable. Si vous l’achetez sur notre boutique, veillez à sélectionner la version adéquate (pour dolibarr 3.2 et plus).

Compatibilité avec Prestashop 1.5

Le module ecommerce pour prestashop a été modifié pour gèrer les sites Prestashop version 1.5. Il reste compatible pour toutes les versions antérieures (série 1.3.x ou 1.4.x)

Compatibilité avec Dolibarr 3.2

Le module ecommerce a été mis aux normes de Dolibarr 3.2. Tiaris et ses partenaires proposent donc deux versions du module : une pour les versions stables 2.9 à 3.1, et une nouvelle pour Dolibarr 3.2 (et les ssuivantes...). Attenton, même si elles proposeront les mêmes fonctions, ces deux versions sont incompatobles entre elles.

- Quels systèmes e-commerce sont compatibles avec le module ecommerce pour Dolibarr ?

Le module ecommerce pour Dolibarr se compose de deux parties : une partie cliente qui s’installe dans le système Dolibarr, et une partie connecteur qui s’installe sur le site e-commerce qui doit être pris en charge. Il existe des connecteurs pour les systèmes Oscommerce (version MS2.2 et dérivées et MS 2.3), Prestashop (versions 1.2.5, 1.3.x et 1.4.x) et Zencart

- Le module ecommerce permet-il de gérer des sites sous Oscommerce ?

Le module ecommerce assure la liaison avec des sites construits avec Oscommerce version MS2.2,Oscommerce Online Merchant, et la version 2.3.1. La nouvelle version Oscommerce 3 sera disponible prochainement (les tests sont en cours).

- Quelles contributions pour Oscommerce sont compatibles

Le module ecommerce pour Dolibarr est compatible avec certaines contributions très utilisées comme les bons de réductions et chèque cadeau. Des dévelopements ont été réalisés pour prendre en charge les modules d’ecotaxe, de gestion multiprix, la gestion du numéro de suivi. Renseignez-vous

- Le module ecommerce est il compatible avec d’autres systèmes dérivés d’Oscommerce ?

Le module ecommerce pour Dolibarr a été testé et est compatible avec OSCss. Un connecteur pour le système Zencart a été développé. D’autres dérivés d’Oscommerce (Creloaded, OscMax, OscLoad,...) peuvent être utilisés. Renseignez vous

- Le module ecommerce pour Dolibarr prend-il en charge les sites sous Prestashop ?

Les sites construits avec Prestashop (versions 1.2.5, 1.3.x , 1.4.x) peuvent être connectés à Dolibarr.. L’activité générée par ces sites peut donc être intégrée à Dolibarr, pour être gérée par les outils de l’ERP/CRM.

- D’autres systèmes ecommerce seront ils pris en charge ?

Oui, cela fait partie des projets futurs. D’autres systèmes comme Virtuemart, Magento, Thellia, Peel... seront disponibles, ou sont déjà en développement. Renseignez-vous

-  Qu’en est-il de la compatibilité avec les évolutions de dolibarr ?

Tiaris fait évoluer le module ecommerce pour rester compatible avec les évolutions de Dolibarr. Nous assurons la compatibiiité avec la dernière version stable de Dolibarr. La compatibilité avec la version de développement (CVS) ne peut être garantie. Cette version n’est d’ailleurs pas à utiliser en production (voir les avertissements sur le site de Dolibarr). Dans tous les cas, avant de migrer un système Dolibarr vers une version supérieure, il faut s’assurer de l’existence d’une version du module ecommerce compatible.

Tiaris propose un contrat de maintenance qui inclut les mises à jour du module ecommerce. Souscrire un contrat de maintenance vous garantit de disposer des évolutions du module ecommerce.

Partager cet article sur Twitter